G-Chrome zeigt Woocommerces nicht (mehr) richtig an?

Soeben entdeckte ich ein faszinierendes Phänomen bei der Begutachtung unserer Stratogehosteten Woocommerces. Hier „unterstellte“ G-Chrome das Vorhandensein von SSL-Verschlüsselungen mit dem Effekt, dass natürlich die Woocommerces fehlerhaft dargestellt wurde und die Links zu den Produkten nicht mehr funktionierten: dies scheint ein Bug in der aktuellen Versionsnummer des Browsers zu sein.

Das aktuelle Problem lässt sich so lösen:

1. Download der Datei /wp-content/plugins/woocommerce/woocommerce.php
2. Auskommentieren („Doppelslash“) der Zeilen

„(if ( ! isset( $_SERVER[‚HTTPS‘] ) && ! empty( $_SERVER[‚HTTP_HTTPS‘] ) ) {
$_SERVER[‚HTTPS‘] = $_SERVER[‚HTTP_HTTPS‘];
}“

3. Hochladen der modifizierten Datei in den entsprechenden Ordner.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.